Mail Bug

Forums ► Comments ► Mail Bug
Reply to this post oldest 1 newest Start a new thread

Pages: oldest 1 newest

Mail Bug
By: / Beginner
Post # 1

I emailed Petrarca, though he hasn't been on in a few days, and use the site feedback yet I thought I'd post this error/bug. I've noticed twice that the chat wlll say I've received a message yet my mailbox will be empty. I contacted the sender and learned they had sent me mail. This makes me rethink how I've noticed various times my MAIL tab will be highlighted red yet when I hit it to check my mail inbox there's nothing there. It seems like my account is failing to receive mail sometimes but not all the time. As moderators aren't programs except Petrarca there's not too many options for reporting issues like this at the present. Hopefully no one else is having this odd issue.

Login or Signup to reply to this post.

Re: Mail Bug
By: / Beginner
Post # 2

My proofreading and typing is horrible. I meant to say the only programmer and site editor to my knowledge is Petrarca not " As moderators aren't programs except Petrarca ..." as nobody is a program... Sorry.

Login or Signup to reply to this post.

Re: Mail Bug
By: / Novice
Post # 3

This has been happening for so many years now, for me at least.

Personally, it has never been that mail has been sent but not received, instead, at least for me it is mail that I have already responded to that does't seem to register till after I have responded.

Login or Signup to reply to this post.

Re: Mail Bug
By: / Beginner
Post # 4

That's somewhat confusing. You mean it delays in sending it?

Login or Signup to reply to this post.

Re: Mail Bug
By: Moderator / Knowledgeable
Post # 5

I've experienced the same issue. For me, it appears that you receive a mail - but the alert that you receive in the chatter is delayed (and is a notification on previous mail you may have already read by that point).

Login or Signup to reply to this post.

Re: Mail Bug
By: / Beginner
Post # 6

Perhaps it's the same with my account and it's just messages I don't recall receiving. I haven't been on much lately so it's possible it's a old delayed notificaion.

Login or Signup to reply to this post.

Re: Mail Bug
By: / Novice
Post # 7

I think I know what you're talking about. The chat once told me I had mail from a certain user, and the mail tab was red, but when I checked there was nothing there.

Sometimes the chat can lag with the mail notifications, but that one time it was someone I had never talked to before.

This was the only time I had this problem, but I don't know what causes it.

Login or Signup to reply to this post.

Reply to this post oldest 1 newest Start a new thread

Pages: oldest 1 newest