changes

Forums ► Comments ► changes

changes
By: Moderator / Adept
Post # 1

Hey all.... I did some tweaks to the layout (I never really did like the logo against the brown) and also implemented a new search.

Let me know if there are any layout erros, or problems with the search

Login or Signup to reply to this post.

Re: changes
By: / Knowledgeable
Post # 2

Right off, Pet, I've noticed something. I don't know if it's related to the new changes, as I've never been to the Members page, as linked from the Newbie Central tab. Apparently, if a member's viewing an image someone else (myself in this case) doesn't have permission to view, that link will still take them to that image. I saw the "viewing" link at the bottom of one member's block, and it took me to a photo on their profile. Upon clicking the "Photos" tab on their profile, it gives the warning that I do not have permission to view their images.

Otherwise, at first blush the search seems tobe doing its job, and the layout seems fine on my computer.

Login or Signup to reply to this post.

Re: changes
By: / Novice
Post # 3

Look really clean and crisp.

Login or Signup to reply to this post.

Re: changes
By: Moderator / Adept
Post # 4

I've improved the search code a bit, it should give more relevant matches now. Also I fixed a bug that prevented most spells from appearing in search results. The update will take a little while to reindex all the spells, but they should all be added in the index in a day or so.

Login or Signup to reply to this post.

Re: changes
By:
Post # 5

I don't know if it's anybody else is having a problem, or maybe just my ipad, but I cannot log into this site with my ipad anymore. The page will notload, there is nothig wrong with my devices or my internet. As it will work, fine with my iphone and laptop. The problem had only occurce today, I've done the basic set up to try and fix issues, but the page will not load on my ipad. So is there a issues with the changes, that had caused this small slip up?

Login or Signup to reply to this post.

Re: changes
By: Moderator / Adept
Post # 6

Do you get a blank screen, or does the page load and is just not formatted correctly?

If someone has an iphone or ipad and can test this:

  1. Open a browser window in incognito mode
  2. Visit https://www.spellsofmagic.com/

When you do it in incognito mode you will be visiting the site for the "first time" without using any cookies or other stored data, it is more valuable to test it this way so if there is an issue we know it is not related to a previous visit to the site.

Login or Signup to reply to this post.

Re: changes
By: Moderator / Knowledgeable
Post # 7

I tested this and it looks like an older version of the site. I will add a screenshot to my photos.

Login or Signup to reply to this post.

Re: changes
By: Moderator / Adept
Post # 8

Welll.... that is weird, did it always look like that or was it ok before on iphones/ipads? It looks like the PUSH notification for .css files is malfunctioning on those devices and its not being recognized. It seems ok on other devices though..... try it again, I have turned the PUSH off.

Login or Signup to reply to this post.

Re: changes
By: Moderator / Knowledgeable
Post # 9

Its normal now, and I had not run into that problem until the new features. It seems fixed now, thanks Pet!

Login or Signup to reply to this post.

Re: changes
By: Moderator / Knowledgeable
Post # 10

Im working with a iPad and see no problem. Loads fine for me.

Login or Signup to reply to this post.