Posting photos

Forums ► Comments ► Posting photos

Posting photos
By:
Post # 1

Hello,

I have a concern on my profile...

But, for some reason I can't post photos onto my profile. It just refreshes the page and it says "Eucatopia hasn't posted any photos" (or something similar).

I even tried going on a different account to see if it just wasn't showing up on my public profile, but none of my photos posted.

Is anyone else having this problem, or is it just me? I'll keep trying until I get the photos posted. If it works, I will update.

xx

Login or Signup to reply to this post.

Re: Posting photos
By: Moderator / Knowledgeable
Post # 2

Are you trying to post from a mobile device? If so that might well be the problem.

Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 3
I've also had issues with this.
When I go to upload a photo it will just take me to a blank screen.
When I refresh the browser, it simply takes me back to my profile.
I've tried using other devices, but have had no success.
Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 4

@Lark

No, i'm not posting from a mobile device, I was using my laptop and uplading the files already on it.

Login or Signup to reply to this post.

Re: Posting photos
By: Moderator / Knowledgeable
Post # 5

A few things to look into:

  • Is it in the right format? Often it needs to be a .jpg or a .gif to upload correctly, I believe.
  • Is it in the right size? You might try resizing the picture if it is very large. This causes a lot of my photos not to upload.
  • Have you refreshed and cleared your browser lately? Sometimes deleting the cache and clearing stuff has worked in the past.

If none of those have helped, you may want to mail the admin specifically (Petrarca) so he can try to determine the root of the issue.

Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 6

@Personified

Thank you so much, It may be too large, and I forgot about the whole deleting history concept, so it's been a while.

Thank you!

xx

Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 7
This has been an issue for me for years
Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 8
Me too the blank screen is annoying
Login or Signup to reply to this post.

Re: Posting photos
By:
Post # 9

It still won't post and I've tried everything.

Login or Signup to reply to this post.

Re: Posting photos
By: / Beginner
Post # 10

How big are the photos? I remember doing a try and error thing when I wanted to post a picture to my profile.

I still have some of the copies I uploaded and they're JPEGs with 640x480 pixels on average, weighting less than 90Kbs.... Maybe you should tried resizing them to something similar and see if you can upload them. I remember doing it several times until it worked.

Login or Signup to reply to this post.